Changelog for PhoneGap Build

2017-01-26

  • Changed default PhoneGap to cli-6.5.0 (iOS 4.3.1 Android 6.1.2 Windows 4.4.3)
  • Added cli-6.5.0 (iOS 4.3.1 Android 6.1.2 Windows 4.4.3)
  • Updated Plugman to version 1.4.1 - PhoneGap 6.5.0 support

2016-12-20

  • Updated default iOS deployment target from 6.0 to 8.0
  • Added support for CocoaPods on iOS PhoneGap 4.3.0+
  • Updated Plugman to version 1.4.0 - PhoneGap 6.4.0 support

2016-12-09

  • Added support for iOS 10 with Xcode 8

2016-12-05

  • Added Changelog