Versions
This plugin is deprecated. You should be able to find a new version on npm, probably here.

SSL Certificate Checker

This plugin allows allows you to check the SSL Certificate of the server you're connecting to. This can be useful for prevention of Man In The Middle attacks.

Usage Instructions

Add the following to your config.xml to use version 3.3.1 of this plugin (recommended)::
<plugin name="nl.x-services.plugins.sslcertificatechecker" spec="3.3.1" source="pgb" />
You can also omit the version tag to always use the most recent version of this plugin. Note that this will result in your app being automatically updated with new versions of this plugin as they are released, and may result in unexpected behaviour.

Docs

Documentation for this plugin can be viewed here.

Other Details

Plugin ID
nl.x-services.plugins.sslcertificatechecker 
Version
3.3.1 
Platform(s)
Android, iOS 
PhoneGap Version(s)
3.0.0, 3.1.0, 3.2.0, 3.3.0, 3.4.0, 3.5.0, 3.6.3, 3.7.0 
License
mit 
Repository
https://github.com/EddyVerbruggen/SSLCertificateChecker-PhoneGap-Plugin.git 
Tag / Branch
master 
Commit
21a98bf 
Apps
11266 
Last Used
7 months ago 
Uploaded
Oct 13, 2014