Versions
This plugin is no longer available. Our public plugin repository has been shuttered in favour of npmjs.com. Read the blog here.

Email Composer with Attachments

Email Composer with Attachments

Email Composer with Attachments. Modified from the original Phonegap plugin to accept multiple attachments

Usage Instructions

Add the following to your config.xml to use version 1.4.6 of this plugin (recommended)::
<plugin name="com.jcjee.plugins.emailcomposer" spec="1.4.6" source="pgb" />
You can also omit the version tag to always use the most recent version of this plugin. Note that this will result in your app being automatically updated with new versions of this plugin as they are released, and may result in unexpected behaviour.

Docs

Documentation for this plugin can be viewed here.

Other Details

Plugin ID
com.jcjee.plugins.emailcomposer 
Version
1.4.6 
Platform(s)
Android, iOS 
PhoneGap Version(s)
3.0.0, 3.1.0, 3.2.0, 3.3.0, 3.4.0, 3.5.0, 3.6.3, 3.7.0 
License
mit 
Repository
https://github.com/jcjee/email-composer.git 
Tag / Branch
master 
Commit
40e4b39dbd0d8605e4859b137d03f4a47262a35d 
Apps
16398 
Last Used
9 months ago 
Uploaded
Feb 02, 2014